Bug Tracking System
for Almico.com

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001685SpeedFanInstallationpublic2010-10-31 12:452010-10-31 12:47
ReporterSmcculloch 
Assigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
StatusacknowledgedResolutionopen 
Platformx86OSWindowsOS Version7
Product Version4.40 
Target VersionFixed in Version 
Summary0001685: Windows 7 - INFO : NO SUPPORTED CHIP DETECTED
DescriptionWe upgraded our Toshiba Satellite A70 Notebook computer from Windows XP to Windows 7, and although SpeedFan worked great in Windows XP, it fails to initialize properly in Windows 7 with the information below:

Win9x:NO 64Bit:NO GiveIO:NO SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked ATI IGP SMBUS at $8060
Scanning ISA BUS at $0290...
SuperIO Chip=SIO1000
Scanning AtiIgp SMBus at $8060...
End of detection
INFO : NO SUPPORTED CHIP DETECTED

Version 4.41 gives the exact same errors
Version 4.42 (beta) fails to run at all
Steps To ReproduceJust running the application gives this result
TagsNo tags attached.
Motherboard ModelK000016360 - Toshiba Satellite A70, A75 Series Laptop System Board
Video Card ModelATI Radeom Mobility 9000
Attached Files

- Relationships

-  Notes
(0005460)
alfredo (manager)
2010-10-31 12:47

Can you send me a SEND REPORT (INFO tab) from XP?
I need a SEND REPORT from Windows 7. You can upload it here.

- Issue History
Date Modified Username Field Change
2010-10-31 12:45 Smcculloch New Issue
2010-10-31 12:45 Smcculloch Status new => assigned
2010-10-31 12:45 Smcculloch Assigned To => alfredo
2010-10-31 12:47 alfredo Note Added: 0005460
2010-10-31 12:47 alfredo Status assigned => acknowledged


Copyright © 2000 - 2010 MantisBT Group
Time: 0.0482 seconds.
memory usage: 734 KB
Powered by Mantis Bugtracker