View Issue Details

IDProjectCategoryView StatusLast Update
0002072SpeedFanInstallationpublic2012-12-16 12:08
Reportereddytan95Assigned Toalfredo 
PrioritynormalSeveritycrashReproducibilityunable to reproduce
Status closedResolutionduplicate 
PlatformPCOSWindowOS Version8
Product Version4.47 
Target VersionFixed in Version 
Summary0002072: speedfan driver not installed is speedfan service started
DescriptionVersion worked in winodw 7 but in window 8 it doesn't work

using 4.47

Tried
Reinstalled

still the same

open speedfan..
showing
speedfan driver not installed is speedfan service started

TagsNo tags attached.
Motherboard ModelAsus
Video Card Model

Relationships

duplicate of 0002032 acknowledgedalfredo Driver error at startup on Windows 8 

Activities

eddytan95

2012-12-03 15:31

reporter  

Untitled.png (1,281,679 bytes)

Issue History

Date Modified Username Field Change
2012-12-03 15:31 eddytan95 New Issue
2012-12-03 15:31 eddytan95 Status new => assigned
2012-12-03 15:31 eddytan95 Assigned To => alfredo
2012-12-03 15:31 eddytan95 File Added: Untitled.png
2012-12-16 12:08 alfredo Status assigned => acknowledged
2012-12-16 12:08 alfredo Relationship added duplicate of 0002032
2012-12-16 12:08 alfredo Status acknowledged => closed
2012-12-16 12:08 alfredo Resolution open => duplicate