View Issue Details

IDProjectCategoryView StatusLast Update
0001934SpeedFanFan controlpublic2012-02-02 21:44
ReportertheorAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status assignedResolutionopen 
PlatformPCOSWindowsOS VersionPro SP1 x64
Product Version4.46 beta 
Target VersionFixed in Version 
Summary0001934: Fans not controlable / overridden on Dell Precision M4600 mobile workstation
DescriptionStarting SpeedFan 4.46 Beta 2 as administrator, FAN1(CPU) and FAN2 (GPU) both appear and read RPMs correctly.
However, setting the automatic fan speed sets the fans at the proper speed for about one second, then go back to their original, system/BIOS managed, speeds.
Steps To Reproduce- On Win 7 Pro SP1 x64, start SpeedFan 4.46 beta 2 as administrator
- Configure -> Speeds -> Set both fans at 33%
- Activate "Automatic fan speed"
- Both fan rev up from 0 RPM to the selected speed for about a second, then go back to 0 RPM.
- The machine then resumes its usual fan cycle management, alterning between 0RPM and 2600RPM cycles instead of the smooth, continuous SpeedFan speeds.
Additional InformationFan1 and 2 addresses : $3E8

I can see the values changing properly in Speed01 and Speed02 on the Readings tab, but it has no effect on the fans, which remain at 0RPM (or 2600RPM, as usual..).
TagsNo tags attached.
Motherboard ModelDell Inc. 08V9YG
Video Card ModelAMD/ATI Mobility FirePro 5950M

Activities

theor

2012-02-02 21:44

reporter   ~0006821

Additionally, changing manually the fan speed percentage in the Readings tab does the same effect : change the speed for about a second, then back to 0RPM.

I hope this can help...

Issue History

Date Modified Username Field Change
2012-02-02 20:58 theor New Issue
2012-02-02 20:58 theor Status new => assigned
2012-02-02 20:58 theor Assigned To => alfredo
2012-02-02 21:44 theor Note Added: 0006821